Twitter Flash Widget for Websites Disbaled Over Security Issue

Twitter has temporarily disabled access to a feature that lets users display Twitter updates on their websites by using Adobe’s Flash Player, after a security researcher warned of a programming flaw that left the login credentials of its users vulnerable to hackers. The problem exploits a widely known vulnerability in Flash programming language.

Twitetr’s huge popularity has made it a prime target for hackers looking to spread malicious software to Twitter’s millions of users. [via]

Be the first to comment

Leave a Reply

Your email address will not be published.


*